Wymagania techniczne Fluentbe

Możesz z łatwością dołączyć na zajęcia Fluentbe z dowolnego miejsca, korzystając z aplikacji Zoom dostępnej na komputer, tablet lub telefon.

Dołącz korzystając z laptopa lub komputera stacjonarnego

Aby w pełni wykorzystać zajęcia Fluentbe polecamy połączyć się za pomocą aplikacji Zoom dostępnej na Twój komputer z systemem operacyjnym Windows, Mac OS lub Linux.
Obsługiwane systemy operacyjne:
  • Mac OS X 10.6.8 (Snow Leopard) lub nowszy
  • Windows 7 – 10
  • Windows Vista z SP1 lub nowszym
  • Windows XP z SP3 lub nowszym
  • lub jeden z pozostałych (w wersji nie niższej niż): Ubuntu 12.04, Mint 17.1, Red Hat Enterprise Linux 6.4, Oracle Linux 6.4, CentOS 6.4, Fedora 21, OpenSUSE 13.2, ArchLinux (64-bit)
Wymagania techniczne:
Pobierz bezpłatnie

Dołącz korzystając z urządzenia mobilnego

Zoom posiada też dedykowane aplikacje na poniższe urządzenia mobilne.
Obsługiwane systemy operacyjne:
  • iOS 7.0 lub nowszy
  • Andorid 4.0 lub nowszy
Wymagania techniczne:
  • iPad, iPhone lub iPod Touch
  • urządzenie zgodnę z Android
  • Blackberry
  • Kindle Fire HD
  • Internet: 1 Mbit lub szybsze (sprawdź połączenie)
  • Zestaw słuchawkowy
Pobierz bezpłatnie

Was this article helpful?